Problem med inloggning Bank ID

Incident Report for Bokio Service

Resolved

Inloggning med Bank ID fungerar igen
Posted May 03, 2026 - 09:53 UTC

Investigating

Just nu upplever vi problem med inloggning via BankID. Vi arbetar aktivt med att lösa felet.
Posted May 03, 2026 - 09:32 UTC
This incident affected: Bokio Web App, Bokio Mobile App, and Bokio Business Account.